WiFi deaktiviert sich beim Lenovo T500

Januar 29th, 2009 | Tags: , , , , , , ,
Anzeige

top_wifiMein Lenovo T500, welches ich mir im November letzten Jahres gekauft habe, ist super. Wirklich. Die Auflösung könnte etwas größer sein, aber das ist schon OK. Doch eine kleine Sache hat das Notebook an sich, die mich fast jedesmal dazu bringt ein offenes Fenster zu suchen.

Das WiFi des Gerätes schaltet sich aus. Ohne Vorwarnung geht es einfach aus, und lässt sich nicht wieder anschaltet, geschweige denn das ich an irgend eine Einstellung komme, die mich dann ersatzweise die LAN-Karte aktivieren lässt. Ich bin einfach OFFLINE.1

Heute habe ich mal die Zeit und auch die Muse dazu gefunden bei Lenovo anzurufen, um meinen Vorotsupport auszunutzen, den man mit so einem Profimodell dazubekommt. Nach einigen Sekunden in einer Warte hatte ich auch schon einen bearbeiter am Rohr.

Ich: Ich habe da ein Problem mit dem WiFi, brauchen Sie meine Modelnummer?
Supporter: Naja ersteinmal, ist es ein Hardwareproblem, oder kommen Sie nicht mit der Einrichtung klar?
I: Ne ne das einrichten schaffe ich, aber mein WiFi schaltet sich einfach aus, und lässt mich dann auch nicht mehr an die Einstellungen des Lans / WLans ran. Das Problem lässt sich dann nur mit einem Neustart regeln.
S: Okay, dann brauch eich mal ihre Modelnummer, Ihre Seriennummer, Name, Adresse, Mailadresse, Telefon, Privat / Geschäftlich, …

Und da dachte ich mir schon, gut das ich mein Gerät damals mal registriert habe…

Nach den Formaliteten musste er ersteinmal beim 2nd-Level-Support Nachfragen. 1-2 Minuten später kam dann eine Antwort.

S: Also das ist leider ein bekanntes Problem. Entweder es liegt an den Energieeinstellungen, das die das WiFi ausstellen, oder es ist ein anderes Problem. Aber wir arbeiten dran.
I: Und nu?
S: Ich muss Sie leider damit ersteinmal vertrösten. Aber ich lasse Ihren Call2 offen, und wir informieren Sie sobald eine Lösung bekannt ist. Wir haben das Problem, welches ja leider schon bekannt ist, auch an Lenovo-US weitergegeben, da es ein Globalesproblem ist. Bitte haben Sie etwas Gedult.

Okay, ich habe etwas Gedult, aber nicht all zu lange. Es ist maximal-Nervend, wenn sich das W-Lan mitten in einer Vorlesung ausstellt.3

Hat da nochjemand solche Probleme, und evtl. auch schon eine Lösung gefunden?

  1. Schrecklicher Zustand []
  2. So hat er das nicht genannt, aber ich alter Fachhase weeß wie dat Ding heißt []
  3. Das hat sich ja nun auch erledigt, ich hatte heute meine Letzte Prüfung, und bin damit “SCHEINFREI” und Vorlesungsfrei []

Weiter lesen


  1. Erich
    März 16th, 2009 at 09:26

    Hi,

    ich habe exakt das gleiche Problem – ebenfalls mit dem Lenovo T500.
    Hast du mittlerweile eine Lösung gefunden?

    Gruß

    Erich

  2. Frank
    März 23rd, 2009 at 20:08

    Hallo,
    seit einer Wiederherstellung habe ich auch das Problem wenn ich auf das Netzwerksymbol (Monitore) klicke und Reparatur Auswähle geht es aber wieder. Hat sich Lenovo schon gemeldet?

    Mfg.Frank

  3. März 24th, 2009 at 08:50

    Hallo Frank,
    Leider hat sich Lenovo bei mir noch nicht gemeldet… Ich habe jetzt Ubuntu auf dem Lenovo und da arbeitet das Netzwerk FAST ohne Probleme… Die Lan-Karte ist ab und an beim Start deaktiviert, und muss erst deaktiviert werden und dann wieder aktiviert werden, aber sonst (das WLAN) geht da stabil so das ich denke das ist ein Softwareproblem.
    Gruß Sebastian
    P.S. Ich bin über mehr “betroffene” immer interessiert

  4. Frank
    März 24th, 2009 at 12:56

    Hallo,
    ich habe heute mal die Abschaltung bei Nichtnutzung ausgeschaltet und seidem geht es. Ich denke es lag am letzten Up Date der Lenovo Software.

    Mfg.Frank

Kommentieren