Lenovo T500 + Ubuntu: Bluetooth aus beim starten

Mai 26th, 2009 | Tags: , , , , ,
Anzeige

top_noblueBei meinem Lenovo T500 gab es beim umstieg auf Ubuntu ein kleines (mhh sagen wir mal) Problemchen mit dem eingebrauten Bluetooth.
Bei jedem Start des Systems startet sich immer das Bluetooth mit. Was ansich kein Problem ist, wenn man mal gewisse Sicherheitsbedenken und den Stromverbrauch (gerade im Akkubetrieb) vernachlässigt.

André schickte mir nun am Wochenende nun eine Möglichkeit wie man das Bluetooth (nicht nur bei Lenovos sondern auch bei den guten alten IBMs) beim Start wieder ausschaltet.

In der Datei /etc/rc.local muss (vor echo 0) folgende Zeile eingetragen werden:

echo disable > /proc/acpi/ibm/bluetooth

Und schon schalet sich Bluetooth gleich nach dem Start wieder aus.
Wenn mir jetzt noch jemand verraten kann, wie man das WLAN von Hause aus deaktiviert lässt bin ich immer für einen Hinweis Dankbar.

Unterstütze


Fatal error: Uncaught Error: Call to undefined function the_flattr_permalink() in /www/htdocs/w0108152/sebastian.thiele.me/wp-content/plugins/mystuff.php:22 Stack trace: #0 /www/htdocs/w0108152/sebastian.thiele.me/wp-content/themes/elegant-box/single.php(50): mySM() #1 /www/htdocs/w0108152/sebastian.thiele.me/wp-includes/template-loader.php(74): include('/www/htdocs/w01...') #2 /www/htdocs/w0108152/sebastian.thiele.me/wp-blog-header.php(16): require_once('/www/htdocs/w01...') #3 /www/htdocs/w0108152/sebastian.thiele.me/index.php(17): require('/www/htdocs/w01...') #4 {main} thrown in /www/htdocs/w0108152/sebastian.thiele.me/wp-content/plugins/mystuff.php on line 22